May 28, 2026 at 10:54 PM IDT
Resolved after 5m
Updates
Resolved
Issue was resolved
May 28, 2026 at 10:59 PM IDT
Investigating
Investigating errors with OpenAi models as well
May 28, 2026 at 10:59 PM IDT
Investigating
Anthropic Claude Opus 4.8 instability
May 28, 2026 at 10:54 PM IDT